最新消息:非无江海志,潇洒送日月

标签:laravel

laravel应用部署到生产环境lnmp上教程
网站建设

laravel应用部署到生产环境lnmp上教程

江海志 4年前 (2017-07-30) 5033浏览 1评论

laravel 5.1 需要配置:php版本 >= 5.5.9 如果php版本不够可以升级 1 2 3 4 5 1.切换到安装包目录 # cd /lnmp1.3-full 2.升级php命令 # ./upgrade.sh php 3.输入版本号进行升级 上传laravel项目到 服务器     更改 laravel/storage  ...